A fix has been implemented and we are monitoring the results.
Posted Jun 19, 2026 - 10:09 UTC
Update
Update: We have been able to mitigate the issue by putting payments through as SEPA rather than SEPA INSTANT, as a result you will notice payments are slower to settle. We will revert this change once we have confirmation that the underlying issue has been resolved.
Posted Jun 19, 2026 - 09:47 UTC
Investigating
As of the 19th of June, 09:57 UTC, we have noticed a global issue with ING’s Payment Initiation API.
This is affecting the ability of end-users to make a payment.
ING are aware of the issue and we are now awaiting confirmation of a swift resolution from them. We can confirm that everything at Yaspa is operational and working as normal and no further action is required right now.
We will continue to monitor the situation closely and will provide an update once we have had a response. If you have any questions in the meantime, please speak to your Yaspa Customer Success Manager.