ABN AMRO - service outage

Incident Report for Yaspa

Resolved

This incident has been resolved and traffic is being processed as normal.
Posted Oct 12, 2025 - 14:55 UTC

Update

We are continuing to investigate this issue.
Posted Oct 11, 2025 - 21:25 UTC

Update

We are continuing to investigate this issue.
Posted Oct 11, 2025 - 21:17 UTC

Update

We are continuing to investigate this issue.
Posted Oct 11, 2025 - 21:16 UTC

Investigating

Overview of the issue
- As of 11 October, 23:09:34, there has been an issue with service outage with ABN AMRO.
- All the end-user experience will be affected.

What Yaspa is doing
- We have escalated the issue to ABN AMRO and are now waiting for confirmation of a swift solution from ABN AMRO.
- We can confirm that everything at Yaspa is operational and working as normal.

What you need to do
- No further action is required.

For further information
- Yaspa's status page is here: https://yaspa.statuspage.io/

We will continue to monitor the situation closely and provide an update once we have had a response (or, at a minimum, every 24 hours if there are extensive delays).

If you have any questions in the meantime, please speak to your Yaspa Customer Success Manager.
Posted Oct 11, 2025 - 21:13 UTC
This incident affected: Yaspa EU Banks.