Rabobank - Service disruption

Incident Report for Yaspa

Resolved

Resolved
- We have seen a stable return in conversion over the past 90mins.
- We will update to any response we get from the bank
Posted Aug 25, 2025 - 10:06 UTC

Monitoring

Update
- We are still waiting to hear from the bank
- Traffic appears to have returned to normal
- We continue to monitor the incident

Overview of the issue
- Since Monday 25/08/25 09:10 BST, Rabobank has been experiencing a service disruption.
- All end-users have been affected and will not be able to complete transactions.
- The problem is being investigated by Rabobank and they are working to resolve this issue as soon as possible.

What Yaspa is doing
- We are assisting in the investigation of the issue.
- We can confirm that everything at Yaspa is operational and working as normal.

What you need to do
- No further action is required.

For further information
- Yaspa's status page is here: https://yaspa.statuspage.io/

We will continue to monitor the situation closely and provide an update once we have had a response (or, at a minimum, every 24 hours if there are extensive delays).

If you have any questions in the meantime, please speak to your Yaspa Customer Success Manager.
Posted Aug 25, 2025 - 08:53 UTC

Investigating

Overview of the issue
- Since Monday 25/08/25 09:10 BST, Rabobank has been experiencing a service disruption.
- All end-users have been affected and will not be able to complete transactions.
- The problem is being investigated by Rabobank and they are working to resolve this issue as soon as possible.

What Yaspa is doing
- We are assisting in the investigation of the issue.
- We can confirm that everything at Yaspa is operational and working as normal.

What you need to do
- No further action is required.

For further information
- Yaspa's status page is here: https://yaspa.statuspage.io/

We will continue to monitor the situation closely and provide an update once we have had a response (or, at a minimum, every 24 hours if there are extensive delays).

If you have any questions in the meantime, please speak to your Yaspa Customer Success Manager.
Posted Aug 25, 2025 - 08:33 UTC
This incident affected: Yaspa EU Banks.