Sparkasse Bank - Maintenance

Incident Report for Yaspa

Resolved

This incident has been resolved.
Posted Jun 22, 2025 - 07:38 UTC

Monitoring

Resolved
- Sparkasse Completed their maintenance at 7am 22 June 2025

Overview of the issue
- Sparkasse is currently down for maintenance ( 9pm 21 June 2025), users will be unable to make payments

What you need to do
- No action is required - the bank should soon be restored to service

For further information
- We will continue to update the Yaspa status page: https://yaspa.statuspage.io/

If you have any questions, please speak to your Yaspa Customer Success Manager.

The Yaspa team
Posted Jun 21, 2025 - 22:10 UTC
This incident affected: Yaspa Instant Payments.