Yaspa Incident

Incident Report for Yaspa

Resolved

This incident has been resolved.
Posted Sep 16, 2025 - 13:07 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 16, 2025 - 12:10 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2025 - 12:06 UTC

Identified

Update
- We have identified the issue and are working on the fix
- Traffic appears to be slowly trickling through to complete
- We continue to monitor the incident
Posted Sep 16, 2025 - 11:46 UTC

Investigating

Overview of the issue
- As of Wednesday, 16 Sep 2025 - 12:16:35, Yaspa has experienced service disruption with its Pay-ins and Payout products.
- All end-users may be affected.

What Yaspa is doing
- Yaspa has already identified the issue and the team is currently working to resolve the problem. During this time, you may temporarily see lower rates of conversion for payments.

What you need to do
- There is no further action required.

For further information
- Yaspa's status page is here: https://yaspa.statuspage.io/

If you have any questions, please speak to your Yaspa Customer Success Manager.

The Yaspa team
Posted Sep 16, 2025 - 11:39 UTC
This incident affected: Yaspa Platform.