ABN AMRO Disrupted Service

Incident Report for Yaspa

Resolved

Resolved
- We have seen a stable return in conversion over the past 90mins.
- We will update to any response we get from the bank
Posted Aug 26, 2025 - 14:56 UTC

Monitoring

Update
- We are still waiting to hear from the bank
- Traffic appears to have returned to normal
- We continue to monitor the incident
Posted Aug 26, 2025 - 13:45 UTC

Investigating

Overview of the issue
- As of Tuesday the 26th Aug 2025 - 12:20PM GMT, we have experienced a disrupted service with the bank, ABN AMRO.
- As a result, transactions are not being processed by ABN AMRO.

What Yaspa is doing
- We have escalated the issue to ABN AMRO and are now waiting for confirmation of a swift solution.
- We can confirm that everything at Yaspa is operational and working as normal.

What you need to do
- No further action is required.

For further information
- Yaspa's status page is here: https://yaspa.statuspage.io/
- Yapily's status page is here: https://status-institutions.yapily.com/incidents/01K3K2XQAVFG567152XRAQ3N13

We will continue to monitor the situation closely and provide an update once we have had a response (or, at a minimum, every 24 hours if there are extensive delays).

If you have any questions in the meantime, please speak to your Yaspa Customer Success Manager.
Posted Aug 26, 2025 - 11:46 UTC
This incident affected: Yaspa EU Banks.