Rabobank - Service outage
Incident Report for Yaspa
Resolved
Update: Rabobank - service outage - resolved

We are pleased to confirm that the Rabobank service outage has now been resolved and you will see transactions are now completing as normal.

Overview of issue
- The service outage occurred on Wednesday 16 October, from 11:54 BST, to 14:05 BST.
- During this time, not all end users will be able to make a successful payment with Rabobank.

What you need to do
- No action is necessary.
- Rabobank is operational and working normally.

For further information
- Yaspa's status page is here: https://yaspa.statuspage.io/
- Rabobank's status page is here: https://developer.rabobank.com/status

We will continue to monitor the situation closely. If you have any questions, please contact your Yaspa Customer Success Manager.

The Yaspa Team
Posted Oct 17, 2024 - 12:09 UTC
Identified
Overview of the issue
- Since Wednesday 16 October, 11:54 BST, Rabobank has been experiencing a service outage due to an earlier incident.
- All end-users have been affected and will be unable to make a payment with Rabobank.
- The problem has already been identified by Rabobank and they are working to resolve this issue as soon as possible.

What Yaspa is doing
- We can confirm that everything at Yaspa is operational and working as normal.

What you need to do
- No further action is required.

For further information
- Yaspa's status page is here: https://yaspa.statuspage.io/
- Rabobank's status page is here: https://developer.rabobank.com/status

We will continue to monitor the situation closely and provide an update once we have had a response (or, at a minimum, every 24 hours if there are extensive delays).

If you have any questions in the meantime, please speak to your Yaspa Customer Success Manager.
Posted Oct 16, 2024 - 12:24 UTC
This incident affected: Yaspa Instant Payments.