Volksbank - Failing Transactions

Incident Report for Yaspa

Resolved

Update:

We are seeing transactions for this bank return to normal.

Issue is resolved.
Posted Oct 13, 2025 - 12:23 UTC

Monitoring

Update
- A fix has been deployed by Volksbank and we are monitoring on our side
Posted Oct 13, 2025 - 10:55 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 13, 2025 - 07:53 UTC

Investigating

Overview of the issue
- Following our earlier notification about failed transactions with Volksbank, we regret to inform you that the bank continues to experience intermittent disruptions to payments.
- While we await further update from Volksbank, all users will be unable to make payments with the bank during this time.

What you need to do
- No action is required - we will continue to monitor this issue closely.

For further information
- We will continue to update the Yaspa status page: https://yaspa.statuspage.io/

We will update you again on 13/10, 10:00. If you have any questions, please speak to your Yaspa Customer Success Manager.

The Yaspa team
Posted Oct 10, 2025 - 08:08 UTC
This incident affected: Yaspa EU Banks.